Studium, Ausbildung und Beruf
 StudiumHome   FAQFAQ   RegelnRegeln   SuchenSuchen    RegistrierenRegistrieren   LoginLogin

EGS Abschlussprüfung Teil 2 Sommer 2012
Gehe zu Seite 1, 2, 3, 4, 5 ... 17, 18, 19, 20, 21  Weiter
Neues Thema eröffnen   Neue Antwort erstellen
Foren-Übersicht -> IHK Prüfungen -> EGS Abschlussprüfung Teil 2 Sommer 2012
 
Autor Nachricht
Möhre89
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 10.04.2012
Beiträge: 3

BeitragVerfasst am: 26 Apr 2012 - 09:43:32    Titel: EGS Abschlussprüfung Teil 2 Sommer 2012

Hallo an alle!
Ich habe gerade den praktischen Teil der Abschlussprüfung aufgebaut und komme mit der Inbetriebnahme der Baugruppe -A1.B5 an Punkt 12.2 der Abgleichanleitung nicht weiter.
An dieser Stelle soll man die Frequenz über der Induktivität -R15 auf 88MHz abgleichen.
Mein Problem ist nun, dass ich beim Messen über die Spule (von -MP7 zu Masse Pin 11(10) -K1) keine gleich bleibende Frequenz messen kann.
Daraufhin wollte ich von -MP1 zu -MP7 das Clock Signal messen, welches direkt vom Pic zum -K1 geht, Fehlanzeige, da kommt kein ordentlicher Takt an.
Meine Frage ist nun, mache ich einen Messfehler oder habt ihr das gleiche Problem?
Infar
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 03.05.2012
Beiträge: 12

BeitragVerfasst am: 03 Mai 2012 - 09:25:42    Titel:

Hallo,

ich habe mich noch nicht mit dem praktischen Teil befasst und wollte dies auch erst nach dem schriftlichen Teil am 15. Mai angehen.

In den Bereitstellungsunterlagen ist ein Oszilloskop mit einer Bandbreite von 100MHz vorgegeben. Dies entspricht ja nicht unbedingt einem standart Oszilloskop.

Könnte es also vielleicht sein, dass dein Oszilloskop eine zu niedrige Bandbreite für diese Messung hat ?


lg
EGS012
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 04.05.2012
Beiträge: 1
Wohnort: Iserlohn

BeitragVerfasst am: 04 Mai 2012 - 13:48:40    Titel: hallo

ich habe hier gerade mit meiner kompletten klasse das selbe problem
wir können zwar die Frequenz an XP5 messen können diese aber nicht einstellen weil der Wert zwischen 90-150MHz aber wenn man die Schaltung, egal welche, einfach stehen lässt verändert sich der wert plötzlich auf 450MHz oder 33Mhz. Nur einstellen wie es in der Inbetriebnahmeanweisung steht kann man es nicht!


hat jemand schon die lösung für dieses problem?
Möhre89
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 10.04.2012
Beiträge: 3

BeitragVerfasst am: 07 Mai 2012 - 08:51:05    Titel:

Danke für die Antwort,
Ich hab wirklich zuerst mit einem Oszi gemessen, dessen Bandbreite zu klein war Smile
Aber selbst mit passendem Oszi ( 100MHz Bandbreite) kann man von -MP 7 zu -MP 9 nicht die angegebene Frequenz messen.
Dann hab ich aber mal ein wenig rumprobiert und konnte die Frequenz dann am anderen Ende der Spule -R15 messen.
Dort konnte ich dann auch die richtige Amplitude und eine Veränderung der Frequenz durch zusammendrücken der Spule feststellen.
Weiss jemand was dieses Symbol mit dem A bedeutet, was auch an -K1 Pin 11 zu sehen ist?
Jan04
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 21.05.2012
Beiträge: 3

BeitragVerfasst am: 21 Mai 2012 - 11:22:27    Titel:

hay,
ich hab das Problem das ich die Amplitude von den 108Mhz nicht einstellen kann -.-

@Möhre .. was dieses A meint weiß ich auch nicht. Auf der Platine sind sie aber mit der 'normalen' Masse verbunden.
Möhre89
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 10.04.2012
Beiträge: 3

BeitragVerfasst am: 21 Mai 2012 - 16:59:33    Titel:

Was kannst du nicht einstellen, die Frequenz von 108MHz oder die Amplitude von 100dBuv?
Ich konnte die Frequenz eigentlich ganz gut einstellen.
Das mit der Amplitude war auch bei mir ganz knapp innerhalb der Toleranz.
Das könnte aber auch am Oszilloskop liegen.
Wenn man das angegebene Oszi mit einer Bandbreite von 100MHz benutzt, dann hat man bei einer Frequenz von 108MHz ja schon eine Dämpfung von 3dB.
Vielleicht hilft dir das ja.
Jan04
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 21.05.2012
Beiträge: 3

BeitragVerfasst am: 22 Mai 2012 - 07:07:54    Titel:

An dem Oszi wird es nicht liegen verwende eins mit einer Bandbreite von 150MHz

Die 100dbµV lassen sich bei der frequenz von 108MHz nicht einstellen.

bei 88Mhz ist das kein Problem.

zu den 100dbµV nochmal..
das sind ja umgerechnet 100mV(eff), 282mV(ss)
Jan04
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 21.05.2012
Beiträge: 3

BeitragVerfasst am: 22 Mai 2012 - 11:03:52    Titel:

..hab diesen Schritt dann einfach übersprungen und weiter gemacht.
Hab das ganze dann mit einem UKW-Radio getestet.
Und es läuft Smile
Stromerin63
Newbie
Benutzer-Profile anzeigen
Newbie


Anmeldungsdatum: 21.05.2012
Beiträge: 10

BeitragVerfasst am: 24 Mai 2012 - 09:53:41    Titel:

Hallo Ihr Lieben!

Wie ich sehe seid Ihr auch schon alle am "Inbetriebnehmen".
Vielleicht könnt Ihr mir evtl. weiterhelfen, da ich an einigen Punkten hänge:

1.) Welche "Alternative" hab ihr euch rausgesucht? Da die Beschreibung
diesmal bisschen mager ausfällt, kann ich mir nicht mal ne richtige
Anwendung vorstellen, außer im Audio oder Medienbereich vorstellen.

2.) Wie sieht das MPX-Signal an der HF-Buchse aus? Ich hab schon
mehrere Signale draufgegeben, aber geändert hat sich am Signal
nicht wirklich was. Vielleicht hab ich ja auch nur n Denkfehler...

3.) Was habt Ihr bei dem Verhältnis Ausgangsfrequenz zu
Abstimmspannung raus, bzw. wie seid ihr auf die Messergebnisse ge-
kommen? Da sich bei mir nichts ändert, würde es mich interessieren
ob ich einen Meß- bzw. Aufbaufehler habe, oder ob irgendwas defekt
ist.

4.) Welche "spezielle Schnittstelle" verwendet eigentlich der A1.B5 ?
Ich vermute mal den I²C, aber bin mir nicht 100% sicher Sad

Also wäre echt super wenn Ihr mir irgendwie helfen könntet, oder mir wenigstens n Denkanstoß verpaßt Very Happy Den rest wurstel ich mir noch bissle zurecht:)

Danke im Vorraus:) und allen ein gutes Gelingen !!!
wescho
Junior Member
Benutzer-Profile anzeigen
Junior Member


Anmeldungsdatum: 31.05.2012
Beiträge: 63

BeitragVerfasst am: 04 Jun 2012 - 07:57:00    Titel:

Danke Error.
Die nächste Frage Wink.
Planungsphase aufgabe 3: Ich versteh nicht ganz die Frage, ist da gemeint wie ich das Modul abschirme oder?

Kontrollphase Aufgabe 3: Ist mit 8,50 €die Platine gemeint denke ich oder?
Beiträge der letzten Zeit anzeigen:   
Foren-Übersicht -> IHK Prüfungen -> EGS Abschlussprüfung Teil 2 Sommer 2012
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2, 3, 4, 5 ... 17, 18, 19, 20, 21  Weiter
Seite 1 von 21

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Chat :: Nachrichten:: Lexikon :: Bücher :: Impressum