Studium, Ausbildung und Beruf
 StudiumHome   FAQFAQ   RegelnRegeln   SuchenSuchen    RegistrierenRegistrieren   LoginLogin

Maple-Probleme
Neues Thema eröffnen   Neue Antwort erstellen
Foren-Übersicht -> Mathe-Forum -> Maple-Probleme
 
Autor Nachricht
Ingo314
Senior Member
Benutzer-Profile anzeigen
Senior Member


Anmeldungsdatum: 10.07.2005
Beiträge: 522

BeitragVerfasst am: 11 Dez 2005 - 15:37:24    Titel: Maple-Probleme

Hallo Leute,
Ich hab mal ein Problem mit Maple.
Wenn ich da manche Funkitionen eintippe, die es integrieren soll, dann setzt es einfach ein Integral zeichen davor und fertig.
Spuckt aber nicht die Stammfunktion raus.
Weiß jemand rat?
wild_and_cool
Moderator
Benutzer-Profile anzeigen
Moderator


Anmeldungsdatum: 13.11.2004
Beiträge: 2952

BeitragVerfasst am: 11 Dez 2005 - 15:43:17    Titel:

Das ist wenn man in Maple schreibt:

Int(...); Dann setzt er das Integralzeichen davor...

int(...); Dann berechnet er das...

Es gibt auch noch die Möglichkeit

Int(...); value(%);
Ingo314
Senior Member
Benutzer-Profile anzeigen
Senior Member


Anmeldungsdatum: 10.07.2005
Beiträge: 522

BeitragVerfasst am: 11 Dez 2005 - 15:44:22    Titel:

dann klappt gar nix, ich glaub maple macht das integrieren keinene spaß
Crying or Very sad


Zuletzt bearbeitet von Ingo314 am 11 Dez 2005 - 15:47:17, insgesamt einmal bearbeitet
wild_and_cool
Moderator
Benutzer-Profile anzeigen
Moderator


Anmeldungsdatum: 13.11.2004
Beiträge: 2952

BeitragVerfasst am: 11 Dez 2005 - 15:46:21    Titel:

z.B. Int(x^2,x);
das gibt das Integralzeichen...
int(x^2,x); gibt Dir die lösung...

Oder Int(x^2,x);value(%);
gibt Dir das Integralzeichen und dann die Lösung...
Ingo314
Senior Member
Benutzer-Profile anzeigen
Senior Member


Anmeldungsdatum: 10.07.2005
Beiträge: 522

BeitragVerfasst am: 11 Dez 2005 - 15:48:25    Titel:

trotzdem kann er es net integrieren.
könnte es an meiner funktion liegen??

e^(sin(x)) ??


Zuletzt bearbeitet von Ingo314 am 11 Dez 2005 - 15:52:23, insgesamt einmal bearbeitet
wild_and_cool
Moderator
Benutzer-Profile anzeigen
Moderator


Anmeldungsdatum: 13.11.2004
Beiträge: 2952

BeitragVerfasst am: 11 Dez 2005 - 15:52:06    Titel:

Schreib mal hier rein, was Du in Maple geschrieben hast...
Ingo314
Senior Member
Benutzer-Profile anzeigen
Senior Member


Anmeldungsdatum: 10.07.2005
Beiträge: 522

BeitragVerfasst am: 11 Dez 2005 - 15:53:29    Titel:

int(exp(sin(x)),x);
wild_and_cool
Moderator
Benutzer-Profile anzeigen
Moderator


Anmeldungsdatum: 13.11.2004
Beiträge: 2952

BeitragVerfasst am: 11 Dez 2005 - 15:54:05    Titel:

Ja weil e^(sin(x)) in Maple als exp(sin(x)) geschrieben wird... e^ kennt Maple nicht...
Ingo314
Senior Member
Benutzer-Profile anzeigen
Senior Member


Anmeldungsdatum: 10.07.2005
Beiträge: 522

BeitragVerfasst am: 11 Dez 2005 - 15:59:52    Titel:

hab ich ja auch nicht wirklich eingetippt.
aber die funktion müsste doch exakt zu integrieren sein?
wild_and_cool
Moderator
Benutzer-Profile anzeigen
Moderator


Anmeldungsdatum: 13.11.2004
Beiträge: 2952

BeitragVerfasst am: 11 Dez 2005 - 16:46:29    Titel:

Ich denke mal das das daran liegt, dass die Werte, die der Sinus liefert Probleme machen...

Kannst Dir das Ding mal plotten...

with(plots):
plot(exp(sin(x)),x=-1..15,y=-0..3);

Und dann probier mal verschiedene Intervalle aus...
int(exp(sin(x)),x=0..0.9);
Das geht z.B.

int(exp(sin(x)),x=0..1);
Das geht nimmer...
Nur mit evalf(%); da bringt er Dir auch nen Wert...
Beiträge der letzten Zeit anzeigen:   
Foren-Übersicht -> Mathe-Forum -> Maple-Probleme
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Chat :: Nachrichten:: Lexikon :: Bücher :: Impressum